The account is not authorized to log in from this station

Roman, James (J.D.) jroman6 at
Fri Sep 29 13:58:27 GMT 2000

I've been working on a similar problem for a little while now.  Users can
log on initially, but if one user logs off, and another tries to log on,
they receive this same message.  If the same user tries to log back in, they
have no problem.  

I've noticed that this is a temporary problem. (I.E. If you let the box sit
for a period of time, it goes away, or times out, and will let you log back
in.) I've noticed that the connections are not killed after you log off a
workstation. If I monitor open connections with smbstatus, once the
connection dies another user can log back in.

I am inclined to believe that this is somehow related to the use of
profiles, as it mimics the description of when you set up a "profile path =
\\L%\u%\profile".  (Pointing them to the "home" share, as detailed in the
domain.txt.)  I seem to remember that there is a function of NT that tries
to maintain the server connection, but don't remember the logic that was
used to establish it, or what else to do about it.  While I am using
profiles, I have a separate share set up for my profiles.

It looks like this issue may be a little different than mine, but we get the
same error, so it may be related.

-----Original Message-----
From: Christian Iversen [mailto:Christian.Iversen at]
Sent: Friday, September 15, 2000 8:23 AM
To: 'samba-ntdom at'
Subject: The account is not authorized to log in from this station

I am running Samba on a Sun Solaris 2.6. Since I so far haven't had any
problems with Samba, I am still running v.1.9.17p3.

Now my company has installed a Win 2000 Server running Citrix Metaframe. We
want to connect \home and \tmp as network disks in the Metaframe
environment, but when we try to connect to our Sun Server, the message "The
account is not authorized to log in from this station" appears. I have
enabled PlainTextPassword, but that doesn't help, I have tried to connect
using: net use h: \\"ip-adress"'home and net use h: \\"servername"\home, but
none of them works.

Does anyone know if there is any solution to our problem ?


Christian Iversen

More information about the samba-ntdom mailing list