The specified network password is not correct

Steve Parker steve.parker at
Wed Sep 27 20:42:39 GMT 2000

I keep getting this error message when attempting to connect to the Sun
Server (Solaris 7) running SAMBA (version 2.0.5): "The specified network
password is not correct"

I have a firewall. The Sun server is on the DMZ network (192.168.1.x). I
have a web server also on the DMZ that cannot see the Sun server. The PDC is
on the Protected Network (192.168.3.x).I also have a another server on the
Protected network that cannot access the Sun server.

I have changed everything that I can think of in the SAMBA config. I changed
the security from user, to share, to domain, to password server. Nothing
worked. I changed the password server to the NetBios names of the PDC, web
server, BDC. I added all of the servers, then I had just each one by itself,
then I even tried nothing in that section. Nothing worked.

Any suggestions? I'd really appreciate it. Thanks.

Steve Parker

More information about the samba-ntdom mailing list