win2k doesnt have password to use domain

Ivar Koppel ivar at
Thu Sep 14 13:57:28 GMT 2000


 I got windows 2000 Prof. to join samba-tng (2.5.3) PDC. It displays
message "welcome to KHK Domain" and asks to reboot for the changes to
take effect. After reboot when i try to login to KHK domain I get
message "the system doesnt have account on primary doamin or incorrect
password". I tried joining the domain by 2 methods - first I just
clicked add domain form win2k and it created account automatically, for
second computer I tried first creating account (resulting in a message
"the password is set to well-known value 'arvuti2' which should be
joined to domain" and then joining from win2k. Both behave the same
stupid way after reboot. BTW, I noticed that when i try smbclient -L for
my server, it first tries to connect to port 445, fails, and connects to
port 139. For NT it connects to 445. What program should be running at
445? Is it expecting ssl or something?


More information about the samba-ntdom mailing list