UID problem

tobias at uni-x.se tobias at uni-x.se
Thu Sep 7 09:07:11 GMT 2000


I still don't know what the problem is, but it solved itself when
I deleted every single profile(both locally and on the server) and 
recreated them. It still reports "Unknown user on domain [DOMAIN]",
but it works, which is the main thing. Before this, everytime I tried to 
write to the registry, it reported itself unable to write. (maybe this was
a corrupted registry problem).


On Tue, 5 Sep 2000, tobias at uni-x.se wrote:

> Date: Tue, 5 Sep 2000 15:20:47 +0200 (MET DST)
> From: "tobias at uni-x.se" <tobias at uni-x.se>
> To: samba-ntdom at lists.samba.org
> Subject: UID problem
> Hello,
> I have a network with a latest HEAD branch (000904), where
> the UID always is set to something like "Unknown user on domain [DOMAIN]"
> on the roaming profile. It seems like samba is unable to map UID to 
> whatever NT is using for UID.
> I have tried to change the owner on the local machine, but of course
> every time I login it gets changed back to "Unknown user".
> The server is running Linux x86 (SuSE 6.3), the client's are running 
> WinNT 4 SP6.
> Can anyone please help, it's quite urgent.
> /Tobias
Best regards
Tobias Olsson
Förenade X AB      Voice:   +46 (0)40 459220    tobias at uni-x.se

Katz' Law:
	Man and nations will act rationally when all other
	possibilities have been exhausted.

More information about the samba-ntdom mailing list