Win2k..... missing words

Danny L. Brow, Jr. dan at
Mon Oct 23 15:26:00 GMT 2000

>I fixed it, forgot to add plain passwords to the registry.

>Brian you said problem with none here, but I have a 100 MB network. It
your hardware, but since you said could stream it through apache it maybe
how you have samba set-up...

I meant that you said that you were having trouble with MPEG movies, and I
can play them fine on my network but I a 100Mb. What are you running and the
streaming you are doing over Apache maybe buffered first, depending on what
viewer you are using. Let me know maybe I can help you out with that one.

>Thanks G. Carter, but I got it already, just forgot what to do....


Dan Brow.
-----Original Message-----
From: samba-ntdom-admin at
[mailto:samba-ntdom-admin at]On Behalf Of Danny L. Brow, Jr.
Sent: Monday, October 23, 2000 10:42 AM
To: samba-ntdom at
Subject: Win2k.....

Hi all,

	I just reinstalled windows 2000 on my system and I have samba 2.0.7 on my
Linux sever. I could use samba as a normal share, to copy data back and
forth on the systems. But now when I try to open a share on the sever it now
says that the account is not authorized to log in from this station. It
worked before I did the wipe and reload, all settings are the same. I was
wondering if you have to do something to samba when you do a wipe and reload
for windows 2000, is a SID doing this. I have tried killing the pids and
restarting samba a few times and restarting the system.... if any one could
help I would appreciate it. TIA


More information about the samba-ntdom mailing list