Brian Wilson bubba at
Mon Oct 23 14:54:02 GMT 2000

Yeah, *something* is buggy, be it win2k or samba.  I can't play mpeg videos
over the network on a win2k box if the files are being served off of a samba
2.0.7 box because they skip horribly, and it just barely works well enough
to play mp3's over the network.  But they work fine if I stream them from
apache.  It's almost like there's some excessive callbacks or something
going on.  Everything is fine on 98 and nt4 boxes though.  Anybody else
seeing problems like these?


----- Original Message -----
From: "Danny L. Brow, Jr." <dan at>
To: <samba-ntdom at>
Sent: Monday, October 23, 2000 10:41 AM
Subject: Win2k.....

> Hi all,
> I just reinstalled windows 2000 on my system and I have samba 2.0.7 on my
> Linux sever. I could use samba as a normal share, to copy data back and
> forth on the systems. But now when I try to open a share on the sever it
> says that the account is not authorized to log in from this station. It
> worked before I did the wipe and reload, all settings are the same. I was
> wondering if you have to do something to samba when you do a wipe and
> for windows 2000, is a SID doing this. I have tried killing the pids and
> restarting samba a few times and restarting the system.... if any one
> help I would appreciate it. TIA
> Dan.

More information about the samba-ntdom mailing list