My server doesn´t work anymore...

Douglas Sandoval dougsanfu at
Mon Oct 9 19:36:16 GMT 2000

A few months ago I installed in my company a RH 6.1
Linux server. It run my internet conection with Squid
and my internal network with SAMBA, each conection has
a separate NIC. The external conection worked on and the internal on
Since then everything worked fine, but when my ISP
server went down my internal network went down too!
I´m almost sure this is a DNS problem but I don´t know
how to fix it. In this moment my ISP is working fine
but my workstations with Win NT4 can´t join the samba
server. (I suspect my ISP did some changes to the name
When I use nmblookup -B client_name '*' it doesn´t
work. But when I use nmblookup -B clien_IP_address '*'
it does.
Also when I use smbclient -L server -R wins it doesn´t
work, but if I use hosts or bcast it does.
Please help me I´m novice in Linux and I´m really
concerned about my network, also excuse my english (my
native languaje is spanish). Thanks a lot!

Do You Yahoo!?
Yahoo! Photos - 35mm Quality Prints, Now Get 15 Free!

More information about the samba-ntdom mailing list