Peter Pilsl pilsl at
Tue Oct 3 13:52:18 GMT 2000

I tried to add/edit users on our samba-tng-2.5-domain from our w2k-ws
which is a happy member of this domain using usrmgr from nt-server and
always get an error like this on w2k-side: 
user manager for domains: the following error occured: access denied

I`m not sure, if just tng cannot do it or if I have some misconfig. I
tried also tng-2.6 with the same result.

The logfiles dont show up anything strange.

My config:

domain group map = /usr/local/samba/private/ 
domain user map = /usr/local/samba/private/
security = user 
domain logons = yes 
encrypt passwords = yes 

where is no more than
domainadmin	"Domain Admins"

and is
user	user

where user is the only user and is defined as member of unixgroup
domainadmin in /etc/group and also shows as member of "Domain Admins"
in usrmgr on w2k-side.

There are two doubts in my mind: 

i) can w2k use the nt-server usrmgr (but I guess this is no problem)
ii) is "Domain Admins" the correct group ? Is this groupname needed by
samba or the w2k-ws which has german language and therefore might need
a different name for this group (but I guess the pdc (=samba) will
need this name and therefore it is correct)

thanx for any help,

mag. peter pilsl

phone: +43 676 3574035
fax  : +43 676 3546512
email: pilsl at
sms  : pilsl at

pgp-key available

More information about the samba-ntdom mailing list