Win2k joined the domain - but I can't log on

Richard Sharpe sharpe at
Fri Nov 17 21:33:34 GMT 2000

At 07:02 PM 11/17/00 +0000, Wimberly Eddie Contr WRALC/LYSFR wrote:
>I have experienced the same exact problem.
>I have tried several different options and none seem to resolve this
>Has anyone else seen this and fixed it?
>I am running the 2_2 branch downloaded Nov 16.  I can join the domain but 
>can't login using a username from smbpasswd.  I can login to the Win2k box
>as local admin and browse to the samba box thru Network places.  It then
>for a username/password, which I can enter one from the smbpasswd file and
>lets me in and I can then see the shares on the samba box.  But the goal is
>be able to login using these accounts.

Well, I have been able to join a domain and logon and have my profiles
used, etc. This was from Win2K professional to Samba 2.2.0, with a little

>Help please!!!  I've read the archives, How-to docs, etc.

Richard Sharpe, sharpe at
Samba (Team member,, Ethereal (Team member,
Contributing author, SAMS Teach Yourself Samba in 24 Hours
Author, Special Edition, Using Samba

More information about the samba-ntdom mailing list