Swat with Samba-TNG Fails?

yaya dyaya_2000 at yahoo.com
Mon Nov 6 03:03:43 GMT 2000

> From: Larry James <ljames at hera.apollo3.com>
> Subject: Swat with Samba-TNG Fails?
> To: samba-ntdom at us5.samba.org
> Date: Sat, 4 Nov 2000 08:41:28 -0500 (EST)
>      There's some element differnt with swat from version samba-2.0.7
> and samba-tng.  In my effort to find the element, I renamed my
> /usr/local/samba directory to a /usr/local/samba.tng.  Then I reinstalled
> 2.0.7.  Then I logged into swat with a browser using any name that's
> included in my /etc/passwd file.  It worked every time.  The only
> difference was that only root could make changes to the smb.conf file.
>      Now I ran make uninstall on the version 2.0.7.  Then I ran make
> install on the version TNG.  Then I replaced my original
> /usr/local/samba directory.  Now when I try to log into swat using a
> browser, any username/password fails.  I'm sure this happened to some of
> the others when they moved from samba to samba-tng.  What was some of
> the things you had to do to be able to use swat after the move?
>      Thanks in advance for any suggestions or comments.
> -- L. James
Well, try to install Samba-TNG in other directory, eg. /opt/samba-tng or
something you like.
I have the some problem in the first intall, then I reinstall Samba-TNG, the
SWAT is working, off course you must edit the /etc/services and the
/etc/inetd.conf (in RedHat).


More information about the samba-ntdom mailing list