Swat with Samba-TNG Fails?

Lars Kneschke lars at kneschke.de
Sat Nov 4 21:41:05 GMT 2000

Larry James wrote:
>      There's some element differnt with swat from version samba-2.0.7
> and samba-tng.  In my effort to find the element, I renamed my
> /usr/local/samba directory to a /usr/local/samba.tng.  Then I reinstalled
> 2.0.7.  Then I logged into swat with a browser using any name that's
> included in my /etc/passwd file.  It worked every time.  The only
> difference was that only root could make changes to the smb.conf file.
>      Now I ran make uninstall on the version 2.0.7.  Then I ran make
> install on the version TNG.  Then I replaced my original
> /usr/local/samba directory.  Now when I try to log into swat using a
> browser, any username/password fails.  I'm sure this happened to some of
> the others when they moved from samba to samba-tng.  What was some of
> the things you had to do to be able to use swat after the move?
>      Thanks in advance for any suggestions or comments.
Samba TNG and SWAT are not working.


More information about the samba-ntdom mailing list