Not able to add to domain

Patrick Li pli at
Fri May 12 21:34:02 GMT 2000

Patrick Li
Sorry no signature today!

On Sat, 13 May 2000, Jens Skripczynski wrote:

> Patrick Li:
> > Hello there,
> > 
> > It was working fine with me before, but not now
> > I am still using TNG-2.4
> > My problem is when I tried to join the domain on my W2k
> > first it ask me the windows username, so I put it in
> > then it ask me the computer and domain, then I put that in
> > lastly it ask me the username again, I put that in too
> > but, what I got is unable to add to domain because you are using a machine account
> > please use a general user a/c to do that
> > 
> > Anyone got a clue on why is that?
> *HMM* I got a bit mixed up.
> Whom do you want to join to who's domain ? What is your setup.
> I gues that you want an NT2000 WS to join an SAMBA controlled Domain.
> Is that right ?

> Is your error reproduceable. What do the log files tell ?
> The information above leaves those out.
The error is something like "Unable to join domain
you are using a machines a/c now, please use a general user or admin a/c
in order to join the domain

> Please see:
> SAMBA Bug report "How to" 
> SAMBA Bug report template 
> Also check out whether this issue was solved in newer samba-alpha tar's or
> the current cvs. (current tar ball version is 2.5.3).
> Ciao
> Jens Skripczynski
> -- 
> E-Mail: skripi at
> Computers are like airconditioners: They stop working 
> properly if you open windows.

More information about the samba-ntdom mailing list