still can't join domain

Pieter Grimmerink p.grimmerink at
Fri May 12 07:34:59 GMT 2000

> -----Original Message-----
> From: samba-ntdom at [mailto:samba-ntdom at]On Behalf Of
> Osama Abu-Aish
> Sent: vrijdag 12 mei 2000 1:12
> Subject: RE: still can't join domain
> Am 12 May 00, um 17:44 Uhr schrieb Pieter Grimmerink zum Thema
> RE: still can't join domain:
> Dazu meine Meinung:
> > Well, I've also still not succeeded in joining any version of
> samba-tng to
> > an NT4 domain.
> > TNG is working fine as a PDC (except login as administrator and
> root from an
> > NT4 client still fails) and as a member of a samba-tng
> controlled domain,
> > but I definitely can't get it to join an NT4 controlled domain.
> > I gave this up.
> What was Your problem?

If I remember correctly, the last time I tried (version 2.5) I got an
'LSA_OPENSECRET unknown error' while creating a machineaccount.
After this, the machineaccount was created on the NTPDC, but the password
was not known by Samba.


More information about the samba-ntdom mailing list