Problems with recent Samba-TNG CVS

Sander Striker s.striker at
Mon May 8 20:50:12 GMT 2000

Same here. I'm using an alpha snaphot at the office now, because
that works. :-)
However I'm always very eager to run the cvs version, so when this
problem is fixed I will switch again. It seems that the NTLM hashes
that the workstation (w2k in my case) doesn't match against what
TNG expects. I've tried synchronizing all my clocks, which solved
problems before, but this time to no avail. Too bad.
If anyone has got the time to create a report using Jens' bugreport


>Paul J Collins wrote:
>> I updated my CVS tree at approximately 18:30 GMT.  The build went
>> fine, but when I log in from my workstation, I am told that my roaming
>> profile could not be found, and that my local one will be used.  I OK
>> this and continue.  My home dir is not mapped, and when I attempt to
>> access it using the \\server\share notation, I am asked for username
>> and password.  Authentication fails.
>I have this prblem too!
>Watch our projects at!
>GGI-TV, KSamba, PXTools, Samba TNG FAQ, myWebalizer

More information about the samba-ntdom mailing list