Getting somewhere in my samba adventures... slowly

Mauricio Tavares raub at
Thu Jun 29 13:49:11 GMT 2000

	It seems I am slowly making progress, but I am still not out of the woods.
 Let's start by allowing me to show my config file:

  # Samba config file created using SWAT
  # from (
  # Date: 2000/06/29 09:39:09

  # Global parameters
          workgroup = UFO
          netbios name = INTERCEPTOR
          server string = Samba Server 2.0.3
          preferred master = Yes
          domain master = Yes
          wins support = Yes

          comment = Home Directories
          read only = No
          browseable = No

          comment = Public
          path = /home/public
          read only = No
          create mask = 0664
          directory mask = 0775
          guest ok = Yes

I configured my laptop (moonbase, running Win95B) to use the UFO workgroup
and interceptor as its DNS (I set it up to do so) and WINS (ditto).  Using
network neighborhood, I was able to *finally* see the machine there.  Then,
I tried to open interceptor so I could access the public directory.  The
error message I got in the laptop says "\\Interceptor is not accessible.
No permission to access resource."  What does that mean?  I do not know if
the user I loged into as in moonbase must be defined in interceptor.  If
that was the case, I would expect to be greeted with a login prompt, a la

Talking about swat, this is what is says when I check the server status:

    PID    Client   IP address    Date
   26251  moonbase   Thu Jun 29 09:37:16 2000

Suggestions about what could be wrong and what to do/check are always
welcome =)

More information about the samba-ntdom mailing list