Problem which may or may not be samba related (repost)

Jeff Boschee jboschee at
Fri Apr 28 20:25:18 GMT 2000

Sorry, for that before, was using Opera.

   I am running Redhat 6.1 on a Compaq Presario.  with Samba 2.0.5a. 
 I am using it as a PDC, which seems to work ok.  The win98 clients can see the server, 
can log on to the server with the proper drives/shares being mapped, but can not open files 
from the server or run exe files located on the server.  Navigating the server using network 
neighborhood is fine.  When trying to run an exe it usually gives a "This device does not exist 
on the network reading drive L:" or some kind of time out issue.  I've tried messing with the 
duplex on the netgear switch.   Pinging the server is fine.   My next step unless someone 
here can give me some more helpful advice is to try and isolate it to maybe a network card, 
cable, or the switch.   I've also tried disabling the WINS and using strictly hosts and lmhosts, 
but get the same result.   The setup includes the server and 2 win98 workstations and a dos station.  
I had this equipment setup at another location and it worked fine, I did run into this problem however, 
but changing network cables seemed to fix the problem, but not even that helps now.


More information about the samba-ntdom mailing list