Log in

Tim Adams tadams at pbl.ca
Mon Apr 24 15:36:57 GMT 2000

This started a couple of months ago, but I have not had time to really look
at it until now.

When running samba-tng, my user password is not authenticated against the
samba server.   This happens when my machine is running as a part of the
samba domain (the machine logs on to the domain with no problems), or stand
alone/part of another domain.

Authentication works fine with samba-2.0.6, and I have even tried copying
the smbpasswd file from the 2.0.6 installation to the tng installation.  I
have downloaded the cvs several times, and downloaded the tar.gz file a few
times.  I get the same result each time.

Here are the last few lines of the log.smb file, and attached is my

root is in 7 groups: 0, 1, 2, 3, 4, 6, 10
uid 0 registered to name root
Clearing default real name
uid 0 vuid 104 registered to unix name root
policy(pnum=4 ): Setting policy state
setting policy con
policy(pnum=4 ): Getting policy state
Getting policy con state
LSA_OPENSECRET: unknown error
policy(pnum=4 ): Getting policy state
Getting policy con state
policy(pnum=4 ): Closing
SMB LM/NT Password did not match!
Rejecting user 'tadams': authentication failed
32 bit error packet at line 494 cmd=115 (SMBsesssetupX) eclass=c000006d
[Error: Unknown error (109,49152)]
error string = No such file or directory

Tim Adams
Information Technology
Pollard Banknote Ltd.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smb.conf
Type: application/octet-stream
Size: 1186 bytes
Desc: not available
Url : http://lists.samba.org/archive/samba-ntdom/attachments/20000424/62985c08/smb.obj

More information about the samba-ntdom mailing list