appendage: Problem with joining domain: not proper credentials?

Kirk Wolff kirk at
Fri Apr 14 05:14:56 GMT 2000

Forgot to say what I 'also tried' (scroll down)
----- Original Message -----
From: Kirk Wolff
To: Multiple recipients of list SAMBA-NTDOM
Sent: Thursday, April 13, 2000 11:50 PM
Subject: Problem with joining domain: not proper credentials?

I have yesterday's build rom the cvs.

I have followed the FAQ, and I get the following error when I try to add my
workstation to the samba-tng pdc controlled domain (in an AfxMessageBox)

The following error occurred attempting to join the domain "N0TIA":
The credentials supplied conflict with an existing set of credentials.

Is this because I have the admin on the workstation with the same password
as the domain admin?  Which user/passwd should I enter when I get the

"Domain Username And Password"
Enter the name and password of an account with permission to join the

Like I said:  I followed the FAQ explecitly, I also tried the following from
within rpcclient (of which worked fine once I added the '.' after the '-S'
on the rpcclient command line... (took me an extra look at the w-page)

samuserset root -p password

Have any ideas? or am I too vague?

Thanks in advance: Kirk
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba-ntdom mailing list