Christopher Friday fridacw at
Thu Apr 13 20:23:32 GMT 2000

	Ooops.  By the way, the '/j' was actually supposed to be '-j', so no, 
the mistake was quite that stupid... :)


>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<

On 4/13/00, 1:15:04 PM, Christopher Friday <fridacw at> 
wrote regarding TNG as BDC to a TNG PDC:

> Ok folks,

>       Here's what I've got.  My PDC is a RedHat 6.1 box with TNG 2.3 
> seems to be working fine (except for the occasional quirky behavior).
> Now, I have added a second RH6.1 machine which I wish to use as my
> BDC. However, when I try to do a samsync per the instructions on the
> TNG website(
> ), it
> fails when I run the command 'createuser YOURSAMBASERVERNAME$ -s \j';
> at first it failed because it said the the \j option required an
> option, so I tried adding the name of the domain after the switch and
> this seemed to get things further, but it failed after creating the
> account (I assume as it was trying to join the new machine to the
> domain).  I assumed, of course, that YOURSAMBASERVERNAME refers to the
> name of the BDC.

>       I am including the smb.conf and the log.smb from both machines.  
> anyone see any obviously stupid mistakes?  Any insights?

> Thanks,
> Chris

More information about the samba-ntdom mailing list