samba-tng 1.8 woes..

Omar Siam simar at
Wed Apr 5 18:47:12 GMT 2000

Samba-tng does some wired things. One is that all the programs try to
connect to port 445 which is normally not in use. Another thing is that you
can't say rpcclient -S. as non-root for security-reasons use rpcclient -S
YourServersName instead as non-root. An don't be bothered to much about
those warnings. If you can change/display things it works. And the last
thing: You neither can delete accounts using rpcclient/samedit nor do they
recognize that an account already exists. They simply fail to (re)create it.
Thats why you couldn't add the machines account but you could join.
----- Original Message -----
From: "geoffrey lee" <snail_talk at>
To: "Multiple recipients of list SAMBA-NTDOM" <samba-ntdom at>
Sent: Wednesday, April 05, 2000 3:08 PM
Subject: samba-tng 1.8 woes..

> hi all,
> i've gotten samba tng 1.8 to compile and it runs fine.
> but i'm having problems with logging on to the domain. i'm new to
> ..(upping from 2.0.6)
> after installing and running the daemons i (tried to) recreate the nt
> workstation machine account on the samba box. (samedit createuser
> it said that it failed because it was unable to connect to /tmp/.smb
> that connection to port 139 and 445 failed. :( i tried
> this both as root (with no admin privileges for samba ntdomain) and as a
> normal user with admin privileges for the samba ntdomain.
> well i went on anyway and i rejoined the domain wiht the ntworkstation and
> surprsingly i got a welcome message but after i went through the
> reboot and tried to logon it said that it was unable to log me on because
> the machine account passwd is incorrect...
> can someone guide me through (even the obvious points ;-) since i'm new)
> to join the domain with an nt box?
> thanks.
> Geoff.

More information about the samba-ntdom mailing list