Print Sharing

Harry Hoffman Harry_Hoffman at
Wed Nov 24 00:12:02 GMT 1999

Hey All,
     I can't seem to find info on this situation, hoping that you can help.
Our NT PDC is named fido in the workgroup SEATTLE. The printer is shared
out of fido in the share [IS]. I have setup my samba server (dyn246)  to
encrypt passwds and security to user (tried domain first). I try to join
the domain SEATTLE (tried fido just in case) and get a
change_trust_password failure. I've added the samba server (dyn246) to the
domain in NT's Server Manager. When I try to issue the command :
'smbpasswd -j SEATTLE'  after adding dyn246 I get the same password
     I can view shares with 'smbclient  -U hhoffman -L fido', but I can't
mount shares or use the printer since I have to be a part of the domain. It
seems as through I might have a difference of passwords on my Samba side
but I haven't assigned it a password for NT to it that it's the incorrect
password. I don't really know what's going on and if anyone can help I
would be most grateful. As I have lost half of my hair over this ; )
Harry Hoffman

More information about the samba-ntdom mailing list