Simple question

Christopher Robert Woods chris at
Sat Feb 20 16:29:46 GMT 1999

Thank you very much for the reply.  I am beginning to wonder if my 
workstation is just hosed, because I have tried everything on the 
linux side.

I actually got somewhere this morning when I could nbtstat -a linux 
and got a reply (linux is the nbn of my linux machine) and it 
showed up in my net neighborhood.  But I got that IPC$ error when 
I tried to browse in NNeighborhood, changed some things and now 
nb resolution doesn't seem to be working at all, as

nmblookup -B LINUX __LINUX__
fails.  I have verified that nbmd is running, have added: 	LINUX

to /etc/lmhosts

verifed that netbios-ns 137/udp is in /etc/services

and to be safe added netbios-ns dgram udp wait root 

to /etc/inetd.conf though I don't think that is how nmbd is getting 

Funny thing is that nmblookup -B WKS1 '*'

correctly sees my workstation.

So, I guess I haven't even gotten to part one of your 
recommendations!! ;)

I also went out and bought the Samba book, maybe that will help.  
It just doesn't seem like it should be this hard.  ;)

Thanks for all your help.  Have a good day.

> First get what you've got working (e.g., non-domain file/print 

More information about the samba-ntdom mailing list