Domain.... time out?

Loo, Joseph Loo at
Thu Dec 16 17:50:27 GMT 1999

Have you tried setting the wins server? I had the same problem until I
placed the appropriate wins server in the global portion of the
wins server = (your wins server).

Joseph Loo
Litton Guidance & Control
5500 Canoga Ave
Woodland Hills, CA 91367-6698
Phone #:   (818) 715-2961
Fax #:       (818) 715-2752

-----Original Message-----
From: Phillip Greer [mailto:pgreer at]
Sent: Thursday, December 16, 1999 8:41 AM
To: Multiple recipients of list SAMBA-NTDOM
Subject: Domain.... time out?

I've just set up Samba 2.0.6 under Linux 6.1. We have an NT PDC and I wanted
the samba server to be part of that domain - so I followed the
DOMAIN_MEMBER.txt instructions by
- Adding the machine name to the PDC server admin
- Running the samba command smbpasswd -j DOMAIN -r DOMPDC
- Starting samba (with the appropriate changes to smb.conf)

It worked beautifully. Users that don't have an account on the Linux box
don't see a personal folder but do see the shared folders/printers under da
net hood. Those with logins on the Linux box see their /home/<user>
directories along with the public shared stuff - all without having to log
in to the samba server, they only have to log into the NT domain.
After a long while (like overnight), something goes amiss and the samba
server acts like it no longer is part of the domain (i.e. double clicking on
the server in da net hood gives a password prompt, but one can never log in
- no matter if the user/passwd is right). The only way for me to get it
working again is to delete the server from the PDC, shut down samba, re-add
the server to the PDC, run the smbpasswd command again, then start samba up

Is there some sort of time out with Samba being part of the domain? Has
anyone else run into this?

Thanks in advance,


Philip Greer 
AIX Systems Administrator
Dalcon Technologies
pgreer at

More information about the samba-ntdom mailing list