More profile problems

Gil Freund gilf at
Tue Apr 27 20:20:43 GMT 1999

Had a similar problem. Turned out to be a fault network wire. Windows is
very touchy about timing (unlike NFS) and if it does not get the
response from the server in time, strange thing happen. I got several
RPC errors on the stations with no apparent problem on the server.
Replaced wire, and everything is fine. Mind you, we suspected this cable
for quite a while.


Andrew Perrin - Demography wrote:
> Hey folks-
> A week or so ago we had a profile problem related to the Domain SID bug;
> we ended up wiping out all roaming profiles and upgrading all samba
> servers to 2.0.3 to fix it.   It seemed like it worked -- however this
> morning the same behavior is happening, at least to certain users:
> - Login authentication works fine
> - Drive mapping works fine
> - Registry bombs. That is, Office applications as well as basic
> preferences stuff (explorer settings, start/run history, etc.) can't write
> to the hkey_users registry hive. They complain about this.  Running
> Regedit and opening the hkey_users hive shows the user's tree as a single
> key, not the whole tree it should normally be.  Clicking on the user's key
> generates the wonderfully informative 'error opening registry key.'
> the problem is solved only by wiping out the user's roaming profile *and*
> their locally cached profile, then having them log back in.
> We are running Samba 2.0.3 everywhere, patched with Jeremy's big-endian
> patch, and Windows NT Workstation 4.0 SP3.
> Any ideas what's going on? There's nothing at all suspicious in the logs.
> ---------------------------------------------------------------------
> Andrew J. Perrin - aperrin at - NT/Unix Admin/Support
> Department of Demography    -    University of California at Berkeley
> 2232 Piedmont Avenue #2120  -    Berkeley, California, 94720-2120 USA
> --------------------------SEIU1199

More information about the samba-ntdom mailing list