No subject

Maria M. Pinheiro de Castro Neves mm at
Thu Apr 15 08:58:52 GMT 1999


I have Problems getting my Solaris 7 box to work as a domain controller
for an NT 4 sp3  client using samba 2.0.3. I've followed exactly the
instructions from the NT Domain FAQ.
I can get the client to join the domain and then I get the welcome message,
but after the reboot, when I try to logon to this domain, I allways
get a message saying that the domain is not available.

I've spent some days desperately trying to find out why, trying different
configurations, looking at the logfiles and source code, searching the list
archives. I've even moved the Solaris server to the client's subnet. But 
this behaviour didn't change.

As a last test, just before giving up, I've tried  to compile the same
samba source code at my Linux workstation (RedHat 5.2, kernel 2.0.36),
and used the same config file I've used with the Solaris box.

and... guess what? It worked perfectly on the first try!!!

But I need to get it working on my Sparc. Does someone have an Idea
about where the problem is?? 

Should I try compiling it with another gcc version? The Linux box has
gcc and the Solaris gcc 2.8.1.
Or maybe just set some options in the Makefile? On both machines I've
just done "./configure; make".

... Or install Linux on the Sparc?

Thanks in advance for your help


Maria M. Pinheiro de Castro Neves  -  mm at
          System and Network Administrator 
WHU Koblenz - Otto Beisheim Graduate School of Management
Burgplatz 2, 56179 Vallendar,  Germany - ++49 261 6509562

More information about the samba-ntdom mailing list