Solaris 2.5.1 compiling problem solved and other questions.

Matthew Jamison xmj at
Fri Oct 23 16:22:13 GMT 1998

After working looking at the make file I changed my path to use the ld that
came with my cc from sun and this solved my problem.  I now have some more
questions.  First off the size of my executable are huge!  before on the
older version the whole samba directory took up about 5Mb with all the log
files.  Now it takes up 60Mb.  What happened?  Also I have been trying to
set it up as a primary domain controller and when I run the NT Server
Manager it shows my samba system as a Windows NT Backup controller.  Is this
normal?  Also when I try to use the user manager it complains about "Could
not find domain controller for this domain."  It is almost like it is truly
using it as a backup instead of a primary.  Any suggestions or


Matthew Jamison              xmj at
System Administrator    Cypress Semiconductor
601-324-4609                           (CSDC)

More information about the samba-ntdom mailing list