Encryption Problem

James Thompson jamest at math.ksu.edu
Tue Oct 13 13:30:43 GMT 1998

On Tue, 13 Oct 1998, Tom Turpin wrote:

> You can still??  Your message was truncated.

Sorry about that.  Musta hit send not postpone, I was going to make sure I
didn't mess up somewhere before sending.  But since I started.... 

I too cannot connect to my samba PDC from the NT logon after updating to
Monday mornings CVS code (Previous CVS code worked during logins but would
not let me create files.)  I get the error about computer not being part
of the domain or the password being incorrect.  I had used the command

smbpasswd -a -m machinename

to add the machine to the password file.  Which created a machinename$
entry in the smbpasswd file.  I read the the password for the machine
names should be automatically set to the word machine so I used smbpasswd
to reset the password to machine.  Still no luck.

Wierd thing is that the samba server is accepting passwords just fine from
the NT box.  I log on localy as the administrator on the machine then I
can connect to shares on the server as a user listed in the smbpasswd
file, file creation seems normal, everything seems fine.  It just the
initial logon that won't work. 

I deleted the smbpassword, and repeated all steps with the same results.

My inital attempts were with the same smb.conf I was using before which
did work with previous cvs code (that didn't allow file creation). Since
then I've tried alpha7 and alpha 8 without any luck.

Anyway, that's where I'm at now.  I'm off to update my CVS tree and start
anew with some debugging to try and find where things are going wrong.  

James Thompson    138 Cardwell Hall  Manhattan, Ks   66506    785-532-0561 
Kansas State University                          Department of Mathematics

More information about the samba-ntdom mailing list