Odd behaviour with current CVS tree

Andrew S. Prior andrew at cs.toronto.edu
Sun Nov 15 17:22:19 GMT 1998

 Hi again,

  I finally managed to get the information you all requested, so here it
is.  I updated to Samba 2.0.0beta1, just so you know exactly the code I'm
dealing with.

  On starting the new samba I rebooted and tried to log into an NT machine
and get the error:  "The system can not log you on (C000019B).  Please try
again or consult your system administrator."   I was running tcpdump-smb
during this, and attached the output of that to this e-mail.

  I asle rebooted and tried to log into a '95 box, and the first time I
try to log in I always get an error message.  I think that sometimes the
error message changes but the one I wrote down is: "The network could not
validate your user name.  You cannot use windows unless your user name
is validated by the network.  Make sure you typed everything correctly, or
contact your system administrator".  This problem happens with the older
version of samba from the CVS tree but not the non-NTDOM samba.   I attached
a tcpdump-smb output from these attempts as well, it shows a failed login
and then a working one right after it.

  The samba server is in the NT and '95 machines lmhosts file.

  Please help!  If you want any more information, just let me know.  Thanks.


More information about the samba-ntdom mailing list