NT Domain questions

David Bannon D.Bannon at latrobe.edu.au
Wed Nov 11 02:12:05 GMT 1998

At 01:00 PM 11/11/1998 +1100, Peter Duff wrote:
> ...
>I have tried using the unix password sync options but this does not
>seem to change the error message that the NT workstation spits out.

If you have problems even when password sync is not active then it sounds
like you are not writing to ~/private/smbpasswd. No suggestions, mine
worked there 'out of the box'.

here is the relevent part of my smb.conf, but you will see that it all
relates to the sync bit which is a bit more tricky.

   unix password sync = yes
   passwd program = /usr/bin/passwd %u
   passwd chat = *password* %n\n *password* %n\n *successfull*

The last line is very dependant on what your passwd programme likes to say,
keep it very general !

I sent Jerry some notes on my (limited) experience here for the FAQ, I
hav'nt checked, but if there is nothing there, let me know and I will dig
up a copy for you.

David Bannon                      D.Bannon at latrobe.edu.au
School of Biochemistry            Phone 61 03 9479 2197
La Trobe University, Plenty Rd,   Fax   61 03 9479 2467
Bundoora, Vic, Australia, 3083    http://bioserve.latrobe.edu.au
..... Humpty Dumpty was pushed !

More information about the samba-ntdom mailing list