NT 4 to Irix 6.2 samba 1.9.18p3 failure

Wes Boudville wes at markets.caltech.edu
Sat Mar 14 03:48:36 GMT 1998

I have an NT 4.0 cluster and a unix cluster on the same subnet.
The unix cluster uses NIS. On both clusters, I've defined the user
"joe", with the same password.

I want joe to be able to login to NT and see  his unix home dir.
[I've done this before under SunOS 4.1.3.]

"Mine" is a unix NIS client, with a local disk with joe's home dir. 
It is an Indigo2 running irix 6.2.  I compiled and installed samba 1.9.18p3 
using the native cc, and ran the smbd and nmbd.

I then ran the samba tests in DIAGNOSIS.txt. The first 7 tests worked.
For test 8, I logged as joe on NT 4, and did

	net view \\mine

This failed. Got "System error 5. Access is denied".

Samba was compiled using the recommended flags


I recompiled with these


After reinstalling, the test 8 above gives the same error.

I tried compiling using gcc 2.8.0. But it then fails the
test "smbclient -L mine".

For all of the above, I've used the default smb.conf file,
with only the following changes -

	workgroup = A11

	hosts allow =

	comment = Temporary file space
	path = /tmp
	read only = no
	;   public = yes

where my NT cluster is called "A11", and the subnet is
"201.110.14". Actually, it's another IP range, which I don't wish
to reveal. But the IPs are correct. From the NT and "mine", I can
ping each other.

More information about the samba-ntdom mailing list