domain admin users / samba wins support/massive file transfers

wass eran wasse at
Tue Jul 7 09:55:23 GMT 1998

<i am resending this mail because somehow it didnt reach the list>

I am running the 1.9.19-prealpha samba with NTDOM on IRIX 6.4 .
and this mail is another one of those multi-question mails...

smb.conf "domain admin users"
i went through this mailing list previous posts looking for ways to make my login a samba
domain administor equiv. - i saw references to :

> see 'domain admins' parameter in smb.conf man page

and in another place :

        domain groups = 
        domain controller = 
        domain admin users = 
        domain guest users = 

Well i really tried hard to find a man reference for these entries - but i
couldn't - not in my docs subdir (the tar.gz of the latest cvs that jerry
compiled for me) and not in the cvsweb latest version of smb.conf.5  .

Where is it ? i even searched the whole samba web tree but could find only
references with questions about these parameters ....

can someone please explain to me the syntax of these parameters in
smb.conf or maybe if someone has a smb.conf.5 with explaination of them 
he/she can tell me where i can aquire it ...


I have a strange phenomenon when i state in smb.conf that samba be the
wins server -> what happens when i HUP inetd and kill nmbd and smbd, is
that nmbd goes up and makes a child nmbd but smbd refuses to go up - even
if i run it manually with -D, no errors , no nothing.
help ?

massive transfers

While testing samba - i made an experiment - transfering from the SGI
which had a share with the linux slackware dist. - i tried to transfer the 
whole linux dist. from the SGI to a local HD on an NT4 Server that was
using that share.
top on the sgi showed smbd was taking 3% which is very good,
[ stats on sgi machine:
 FPU: MIPS R10010 Floating Point Chip Revision: 0.0
 CPU: MIPS R10000 Processor Chip Revision: 2.6
 2 180 MHZ IP27 Processors
 Main memory size: 128 Mbytes
but the problem is that the transfer always stops on CRC errors - each
time on different files... :(

i dont know if this problem might be related to the fact that the SGI
filesystem is on a 60Gig raid ....
or maybe becuase i am using the prealpha version of samba ?

any suggestion ?

thank you and sorry for the long letter.

     \  Ayranne(Eran) Wass                           \
      \ System Administration Group                   \
      | Ben Gurion University - Computer Science      |
      \                                               |
       \          E-MAIL: wasse at           \
        \      HOME-PAGE:       \
         \                                               \

More information about the samba-ntdom mailing list