No PDC found

Luke Kenneth Casson Leighton lkcl at
Wed Feb 4 18:12:04 GMT 1998


hm.  you wanna try compiling with -g -g instead of -O?  or at least,
without -O?  check your compilation directory and /tmp: see that there
aren't any temporary files left behind by gcc as evidence of it


On Thu, 5 Feb 1998, Gerald W. Carter wrote:

> [...friendly greeting prior to question....]
> Hey folks!
> [ that that's out of the way...just kidding....]
> I have the latest BRANCH_NTDOM ( updated to 1.9.18p2 ) compiled
> installed and running fine with no problem except....
> When I run at the default debug level ( 1 i think ) the NT Wks complains
> about the PDC fot the Domain not being available.  However, the user
> profile and validation still works fine?! ( i defined USE_ARCFOUR in the
> compile )

is there an smbd core dump anywhere at all?  how about doing an attach
to the process, using gdb, and seeing if there's anything odd going on?
running tcpdump / netmonitor to see what's being sent on the wire and what
> If I run at a debug level of about 5 the NT Wks goes through fine (
> logins scripts and all ).  
> Could anyone elaborate on this?  I am assumig their is a race condition
> somewhere but have not been able to find it yet ( because I can't crank
> up the debug levels to look at what it broken )
> j-
> ________________________________________________________________________
>                             Gerald ( Jerry ) Carter	
> Engineering Network Services                           Auburn University 
> jerry at   
>        "...a hundred billion castaways looking for a home."
>                                   - Sting "Message in a Bottle" ( 1979 )

<a href="mailto:lkcl at" > Luke Kenneth Casson Leighton  </a>
<a href=""> Samba and Network Development </a>
<a href=""       > Samba and Network Consultancy </a>

More information about the samba-ntdom mailing list