No PDC found

Gerald W. Carter cartegw at Eng.Auburn.EDU
Wed Feb 4 17:12:13 GMT 1998

[...friendly greeting prior to question....]

Hey folks!

[ that that's out of the way...just kidding....]

I have the latest BRANCH_NTDOM ( updated to 1.9.18p2 ) compiled
installed and running fine with no problem except....

When I run at the default debug level ( 1 i think ) the NT Wks complains
about the PDC fot the Domain not being available.  However, the user
profile and validation still works fine?! ( i defined USE_ARCFOUR in the
compile )

If I run at a debug level of about 5 the NT Wks goes through fine (
logins scripts and all ).  

Could anyone elaborate on this?  I am assumig their is a race condition
somewhere but have not been able to find it yet ( because I can't crank
up the debug levels to look at what it broken )

                            Gerald ( Jerry ) Carter	
Engineering Network Services                           Auburn University 
jerry at   

       "...a hundred billion castaways looking for a home."
                                  - Sting "Message in a Bottle" ( 1979 )

More information about the samba-ntdom mailing list