<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.3243" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Ciao</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>puoi allegare anche dentro l'email il file nss. Da 
mia esperienza personale, non appena aggiungevo l'autenticazione ldap anche per 
i gruppi mi succedeva la stessa cosa.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>Ciao Angelo</FONT></DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=emaaaa@gmail.com href="mailto:emaaaa@gmail.com">emaaaa</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=samba-it@xsec.it 
  href="mailto:samba-it@xsec.it">samba-it@xsec.it</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Monday, February 11, 2008 12:04 
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [Samba-it] PDC + LDAP sono 
  l'unico che non ci riesce ?</DIV>
  <DIV><BR></DIV>
  <DIV>
  <DIV><BR class=webkit-block-placeholder></DIV>
  <DIV>Ciao, </DIV><BR>
  <BLOCKQUOTE class=gmail_quote 
  style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">nss 
     correttamente configurato? Ubuntu utilizza un sistema scriptabile<BR>di 
    gestione di nss ora...<BR><BR>Prova a 
    dare:<BR><BR>        getent passwd 
    Administrator<BR><BR>e dimmi che torna.</BLOCKQUOTE>
  <DIV><BR> </DIV>
  <DIV>Questo  l'output:</DIV>
  <DIV>Administrator:x:0:513:Admin:/home/Administrator:/bin/bash</DIV></DIV><BR>
  <DIV>Anche io credo che sia nss, poich se lascio il file /etc/nsswitch.conf 
  (unico file nss da modificare, giusto?) adatto all'auth anche su ldap, al 
  prossimo riavvio del server se tento di loggarmi da console o da ssh rimane in 
  attesa dopo aver digitato la psw e poi va in timeout. Devo riavviare da cd, 
  aprire una shell e modificare nuovamente nsswitch.conf . Fatto ci 
  tutto parte regolarmente.</DIV>
  <DIV><BR class=webkit-block-placeholder></DIV>
  <DIV>Grazie ancora,</DIV>
  <DIV>Emanuele</DIV>
  <DIV><BR class=webkit-block-placeholder></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Samba-it mailing 
  list<BR>Samba-it@xsec.it<BR>https://lists.xsec.it/mailman/listinfo/samba-it<BR></BLOCKQUOTE></BODY></HTML>