Saluti a tutti<br>abbiamo un problema con un server aix 5.2 ml 07 con installato samba versione 3.0.4.<br>Il domain controller e' win2003.<br><br>quando si cerca di raggiungere uno share troviamo il seguente errore:<br>
<br>  check_ntlm_password:  Authentication for user  [pippo] -> [pippo] FAILED with error NT_STATUS_NO_LOGON_SERVERS<br><br>questo comando funziona:<br>
bash-3.00# /usr/local/samba/bin/wbinfo -g<br><br>questo comando da errore:<br>
bash-3.00# /usr/local/samba/bin/wbinfo -u<br>Error looking up domain users<br><br><br>questo e' il file smb.conf<br><br>[global]<br>   workgroup = ENTERPRISE<br>   netbios name = TESTAIX<br>   server string = TESTAIX
<br>   #realm = <a href="http://SIAG.IT">SIAG.IT</a><br>   winbind separator = +<br>   winbind uid = 10000-20000<br>   winbind gid = 10000-20000<br>   winbind enum users = yes<br>   winbind enum groups = yes<br>   winbind use default domain = No
<br>   debug level = 6<br>   log level = 1 passdb:5 auth:10 winbind:2<br>   socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192<br>   local master = no<br>   os level = 0<br>[u]<br>      comment = samba on AIX<br>      path = /u
<br>      force user = pluto<br>      writeable = yes<br>      valid users = root testaix <br>      create mask = 0775<br>      force create mode = 0775<br>      directory mask = 0775<br>      force directory mode = 0775<br>
      read only = No<br>      guest only = No<br><br><br>Questi sono i comandi per far partire i demoni:<br><br>bash-3.00# /usr/local/samba/bin/net rpc join -S <a href="http://zeus.enterprise.it">zeus.enterprise.it</a> -U pippoadmin
<br>Password:<br>Joined domain ENTERPRISE.<br>bash-3.00# /usr/local/samba/sbin/winbindd -D<br>bash-3.00# /usr/local/samba/sbin/smbd smbd<br><br>avete idea di cosa posso testare?<br><br>grazie<br>/roberto<br>