getting problems with lsyncd.

Kevin Korb kmk at
Wed May 22 14:43:01 MDT 2013

Hash: SHA1

Some more details would help.  What happens when you run that?  Is
there a verbose or a debug option?

And for those of us not so familiar with lsyncd what actual rsync
command does that run?

On 05/22/13 16:00, garvit sharma wrote:
> Hello All,
> When i run lsyncd using *lsyncd -rsync /home/abc/source
> /home/abc/dest* then i am able to sync the two directories of the
> local system. But when i run using *lsyncd -rsync /home/abc/source
>* where is the ip address of the
> local machine then i am unable to sync the both directories on the
> local machine. Please leave your suggestions.
> Thank you, -- Regards
> Garvit Sharma Computer Science and Engineering UG Third year LNM
> IIT, Jaipur
> /No Body is a Scholar by birth, its only hard work and strong 
> determination that makes him master./ / /

- -- 
	Kevin Korb			Phone:    (407) 252-6853
	Systems Administrator		Internet:
	FutureQuest, Inc.		Kevin at  (work)
	Orlando, Florida		kmk at (personal)
	Web page:
	PGP public key available on web site.
Version: GnuPG v2.0.19 (GNU/Linux)
Comment: Using GnuPG with Thunderbird -


More information about the rsync mailing list