rsync/cwgwin hangs during transfers

Vit vitruss at
Sat Jan 16 13:01:06 MST 2010

Thanks for one thing I can look at... I'm having some issues with
cwRsync. And I can tune my antivirus. May be it can help.

On Sun, Jan 17, 2010 at 1:55 AM, Adam Rosi-Kessel <adam at> wrote:
> Steven Monai wrote, on 1/16/2010 2:30 PM:
>>>>> Rsync 3.0.7 and Cygwin 1.7.1 hangs at random instances. This does not
>>> I have antivirus software (eSet), but it worked fine with Cygwin 1.5.x.
>>> I don't have rights on this machine to toggle virus software settings,
>>> unfortunately.
>> ESET's NOD32 is on Cygwin's Big List of Dodgy Apps (BLODA):
> Understood; but regardless it seems like a cygwin/rsync regression that it
> worked fine with the earlier version and no longer does. A lot of folks have
> antivirus software, and some of them have no rights to alter the
> configuration of that software.
> Adam
> --
> Please use reply-all for most replies to avoid omitting the mailing list.
> To unsubscribe or change options:
> Before posting, read:

More information about the rsync mailing list