DO NOT REPLY [Bug 6183] rsync error file too large (27)

samba-bugs at samba-bugs at
Wed Apr 1 17:32:14 GMT 2009

------- Comment #3 from anorhoads at  2009-04-01 12:32 CST -------
I am on AIX 6.1 TL02.  Been using older version and encountered the file too
large error (27) so I downloaded and tried 3.0.5 but encountered the same error
but ~10GB has been copied:

sending incremental file list
  1061715968  83%   12.78MB/s    0:00:15
rsync: writefd_unbuffered failed to write 4092 bytes [sender]: Broken pipe (32)
rsync: write failed on
"/opsshare/patch-depot/patch-depot/db/obi/": File too large
rsync error: error in file IO (code 11) at receiver.c(302) [receiver=3.0.5]
rsync: connection unexpectedly closed (10306 bytes received so far) [sender]
rsync error: error in rsync protocol data stream (code 12) at io.c(600)

real    3m30.71s
user    0m0.00s
sys     0m0.01s
tusobidbd1/home/root# ls -l
-rw-r--r--    1 oraupk   dba      1073741312 Apr 01 10:00

Configure bugmail:
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list