DO NOT REPLY [Bug 5299] 2.6.9 client cannot receive files from 3.0.0 server

samba-bugs at samba-bugs at
Mon Mar 3 21:37:38 GMT 2008

------- Comment #2 from ruralrob at  2008-03-03 15:37 CST -------
I booted my Sidux LiveCD on the Windows system, and ran rsync 2.6.9 to fetch
the same set of files, and got the same error messages as mentioned above. So I
don't think it has anything to do with Cygwin.

The files I'm copying are many gigabytes each; I tried some smaller files (in
the 2-5Mb range) and they went across fine. So this seems to only happen with
really big files. I'll keep experimenting and see if I can find a definite
cutoff size. (Something tells me it's gonna be the infamous 2Gb or 4Gb.)

Also, while still booted into Sidux, I upgraded to rsync 3.0.0 and tried my
original file transfer again. This fixed the problem. So hurry up with the
Cygwin port of 3.0.0!  :-D

Configure bugmail:
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list