Problem using rsync for backing up on to a NAS

Thomas Ebert ThoEbert at
Fri Aug 22 20:15:10 GMT 2008


I have a problem that was already discused in the german archlinux forum 
and couldn't be solved. Because of this I was asked to use the rsync 
mailing list. So here I am ;b

I'm using the following script to backup my data to a Network Attached 
Storage that has an ext3 formated hdd that is mounted via NFS


This script works fine for /home but using it for /  always fails at the 
folder /usr/share/terminfo

Here are three error messages:, and

I tried the same script on an USB-HDD and it works fine, even for /

Here are some information about the NFS config:

cat /proc/mounts | grep nfs: (I aslo tried 
bigger rsize and wsize)

exportfs -v:

cat /var/lib/nfs/etab:

cat /var/lib/nfs/xtab:

I already deleted everything and started a new backup but this also 
failed after the first day.

I hope you can help me. If you need further informations please let me know.



P.S.: For those who speak German here you can find the thread in the 
archlinux forum:;id=20;thread=8597;post=0

More information about the rsync mailing list