Robert DuToit rdutoit at capecod.net
Thu Nov 1 01:36:39 GMT 2007

Hi All,
  I am new to the list. I have been using the Tiger rsync version in  
a small wrapper application for command line backup tools and am  
trying out the rsync-3.0.0pre4 release. Looks good so far. I just  
tried the patch osx-create-time.diff and it works! But when I tried  
to apply the two additional patch fixes I ran into problems and would  
appreciate any help there.

The first patch  used Wayne's suggested use in terminal:
     patch -p1 <patches/osx-create-time.diff
     ./configure                                 (optional if already  

which worked great.

Then tried the same thing with the other two:

patch -p1 <patches/osx-create-time-1.diff


patch -p1 <patches/osx-create-time-2-.diff

I got file: osx-create-time-1.diff not found error.

How do I apply the additinal diffs? I don't have too much experience  
with terminal etc...

Thanks so much  Rob DuToit

More information about the rsync mailing list