DO NOT REPLY [Bug 4807] No transfer of single files out of a module on Itanium IA64

samba-bugs at samba-bugs at
Tue Jul 24 08:53:59 GMT 2007

------- Comment #5 from Frank.Doepper at  2007-07-24 03:53 CST -------
(In reply to comment #3)
> Created an attachment (id=2838)
 --> ( [edit]
> Test File attachment

Hi Wayne, hi Jerry!

I received the same error with MS Internet Explorer again but with Firefox I
was able to attach the file.
 The file shows the output of a compile run of rsync 2.6.9. We downloaded the
sources and recompiled them on a HP 9000 rx2600 and now it works fine.

We downloaded before the depot file for HPUX 11i v2 (11.23) itanium 2 from
This depot seems to be the problem for our misbehavior of rsync.
As you can see we compiled now with aCC from HP.

We found this hint in the readme:
Note that on some systems you will have to force configure not to use
gcc because gcc may not support some features (such as 64 bit file
offsets) that your system may support. Set the environment variable CC
to the name of your native compiler before running configure in this

Pehaphs this depot was compiled with gcc.

Frank Döpper

Configure bugmail:
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list