[Bug 2831] rsync tries to create "." directory

samba-bugs at samba.org samba-bugs at samba.org
Thu Jun 30 17:32:02 GMT 2005


------- Additional Comments From mario at dedenet.de  2005-06-30 10:32 -------
I use rsnapshot as a backup tool to backup some files on a different location on
the same partition. I backup 3 folders, but the exclude-directory defined in
rsnapshot get forwared to every rsync call. That's why they are listed there.

And to your other question, cause of a local backup, the rsync version should
not differ :)

I already had the same problem on another computer, but upgrading from 2.6.0 to
2.6.5 fixed it. This time it did not help though.

Just tried out the remove slash in the source path.. that works, yes! :)
I tried several different arguments, but never tried without the slash

Thank you :)

Configure bugmail: https://bugzilla.samba.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list