[Bug 1936] New: lseek failed in map_ptr

samba-bugs at samba.org samba-bugs at samba.org
Fri Oct 15 00:03:47 GMT 2004


           Summary: lseek failed in map_ptr
           Product: rsync
           Version: 2.6.3
          Platform: x86
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P3
         Component: core
        AssignedTo: wayned at samba.org
        ReportedBy: jitbose at yahoo.com
         QAContact: rsync-qa at samba.org
                CC: jitbose at yahoo.com

I just installed rsync version 2.6.3 using CYGWIN under Windows XP on my DELL
laptop. I attempted the following command:

rsync -avuzp -e ssh machine-name:~/work work

machine-name is my work machine running linux. The error I get is:

lseek failed in map_ptr
rsync error: error in file IO (code 11) at fileio.c(228)
rsync error: received SIGUSER! or SIGINT (code 20) at main.c(880)

This exact command works fine when use it to synchronize my home PC with my work
machine. On my home PC, I run linux and have rsync version 2.6.2 installed. So
then I installed rsync version 2.6.2 on my laptop and got the exact same error
as above.

Configure bugmail: https://bugzilla.samba.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list