Issues with Capital Letters?

Morgan Miskell mormis at
Thu Jul 29 18:45:00 GMT 2004

I run Rsync over ssh between server1 and server2 with no problems except
if the file name has a capital letter in it.  Has anyone ever seen an
issue like this and know how to solve it?

Server1 and Server2 are both RH Linux 9.0
Sync command is run on server2 using:
	rsync -alue ssh server1:/folder/stuff/ /folder/stuff/

If server1 has a file test.jpg and another Test.jpg and I rsync using
the above command both servers will now have


but only server1 will have


If I copy or rename Test.jpg to remove the capital "T" then it will sync
fine so it doesn't appear to be some anomaly based on the content of the
file, I've not tried "just using rsync" without ssh, anyone have any


Morgan A. Miskell
Carolina Internet
704-643-8330 x206
The information contained in this e-mail is confidential and is intended
only for the named recipient(s). If you are not the intended recipient
must not copy, distribute, or take any action or reliance on it. If you
received this e-mail in error, please notify the sender. Any
disclosure of the information contained in this e-mail is strictly

More information about the rsync mailing list