[Bug 2159] New: rsync with three verbose or more

samba-bugs at samba.org samba-bugs at samba.org
Tue Dec 14 17:56:06 GMT 2004


           Summary: rsync with three verbose or more
           Product: rsync
           Version: 2.6.2
          Platform: PPC
        OS/Version: Mac OS X
            Status: NEW
          Severity: normal
          Priority: P3
         Component: core
        AssignedTo: wayned at samba.org
        ReportedBy: dominic at competition-pool.com
         QAContact: rsync-qa at samba.org

I was having problems rsyncing two directories between two of my server.  So I
wanted to try verbosing rsync.  After finding that rsync was choking on 0 byte
file, I cleaned up those files on both servers, then tried rsync again with
three -v to see the most info I could, but it was always hanging on the first
step ([sender] make_file) always at the same file.  So I tried to found the
reason but couldn't find anything, then I decided to try back rsync with only
two -v and at my surprise, it started to rsync !
I'm running MAC OS X jaguar on my sending server, and MAX OS X panther on the
receiver, but they are both running the same version of rsync.
Any ideas or suggestions ?

Configure bugmail: https://bugzilla.samba.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list