rsync Error

Anandh G anandhghelp at
Thu Oct 16 12:34:49 EST 2003

I installed rsync on my RedHat 9 and the client i used is win 98 se. when I execute the  command
"rsync -e ssh -av --delete "/rsync/" administrator:anandhg"
administrator - > RH M/C name
anandhg  - > Samba share(Home directory)
rsync - > directory present in c:
1st Problem:
It asks do you want to add the host(yes/no). Than after giving yes it created a folder .ssh in c:\rsync and two files.
Even though rsync directory is present in c: , an error message says directory or file not present.
But it logs in to my Redhat machine and ask for password and replies no files copied.
2nd Problem:
After i exited command prompt  and again opened command prompt and i used the same rsync command as above
It gives me the following error:
Failed to exec ssh : No such file or directory
rsync error: error in IPC code (code 14) at util.c(137)
rsync error: received SIGUSR1 or SIGINT (code 20) at rsync.c(229)

I tried this in another win 98 machine and the same case. when i tried the same rsync command, i ended with the above two problems.
Plz Help me
Anandh G

Do you Yahoo!?
The New Yahoo! Shopping - with improved product search

More information about the rsync mailing list