unexplained error occurs with options "o" or "g"

jw schultz jw at pegasys.ws
Wed Jun 18 11:04:21 EST 2003

On Tue, Jun 17, 2003 at 04:48:26PM -0600, Hursch, Robert wrote:
> I am running rsync ver 2.5.5 on HP-UX 11.0.  Whenever I run an rsync
> specifying the "o" or "g" option to maintain owner or group info, I get
> an error similar to the one below.  The actual error code changes every
> time, but it's always the same main.c line number.  The error
> message does not occur if I remove the o and g options.
> rsync error: unexplained error (code 184) at main.c(578)
> The rsync seems to run correctly, but it appears the exit_cleanup function
> is having a problem.  Does anyone know what is happening or
> how I can eliminate this problem?  Can I run with this error message and
> maintain the integrity of my transferred files?

Please upgrade. 2.5.5 is ancient and not worth debugging.

	J.W. Schultz            Pegasystems Technologies
	email address:		jw at pegasys.ws

		Remember Cernan and Schmitt

More information about the rsync mailing list