small problem that I'm having...

Patrick Amirian pamirian at
Mon Jan 27 21:01:00 EST 2003

This is what I get with the vvv option
local_version=24 remote_version=24
receiving file list ... link_stat . : Permission denied
received 0 names
recv_file_list done
client: nothing to do
now I run my command line on the client side, should I run this on the
server side ?!
does this command mean, send me the files from aix1[module test] all the
files that I need in /test directory?
rsync --stats --progress --delete --partial --timeout=60 -aRntvz
patrick at aix1::test /test
-----Message d'origine-----
De : rsync-admin at [mailto:rsync-admin at] De
la part de Green, Paul
Envoyé : 27 janvier, 2003 15:40
À : 'patrick.amirian at'; rsync at
Objet : RE: small problem that I'm having...
Try running -v (or -vv or -vvv, as needed); rsync should at least tell
you the name of the file/directory/link it is operating on at the time
it gets the error. PG
-----Original Message-----
From: Patrick Amirian [mailto:pamirian at]
Sent: Monday, January 27, 2003 8:58 AM
To: rsync at
Subject: small problem that I'm having...
Good morning guys,
I’ve compiled and installed rsync 2.5.5 on 2 AIX 4.3 systems.
When I try to run this command
rsync --stats --progress --delete --partial --timeout=60 -aRntvz
patrick at aix1::test /test
I get this message and I don’t know why. On both systems I run the
command as root, what could be the cause ?
Oh I was getting the same message with rsync 2.4.X and I still get it
with the latest version.
receiving file list ... link_stat test : Permission denied
client: nothing to do
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the rsync mailing list