small problem that I'm having...

Green, Paul Paul.Green at
Mon Jan 27 20:43:06 EST 2003

Try running -v (or -vv or -vvv, as needed); rsync should at least tell you
the name of the file/directory/link it is operating on at the time it gets
the error. PG
-----Original Message-----
From: Patrick Amirian [mailto:pamirian at]
Sent: Monday, January 27, 2003 8:58 AM
To: rsync at
Subject: small problem that I'm having...

Good morning guys,
I've compiled and installed rsync 2.5.5 on 2 AIX 4.3 systems.
When I try to run this command
rsync --stats --progress --delete --partial --timeout=60 -aRntvz
patrick at aix1::test /test
I get this message and I don't know why. On both systems I run the command
as root, what could be the cause ?
Oh I was getting the same message with rsync 2.4.X and I still get it with
the latest version.
receiving file list ... link_stat test : Permission denied
client: nothing to do
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the rsync mailing list